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to any electronic medium or machine-readable form without prior consent in writing from KEYSTROKE, 
500 Gordon Baker Road, Toronto, Ontario, M2H 3B4, CANADA. 
 
ALL EXAMPLES WITH NAMES, COMPANY NAMES, OR COMPANIES THAT APPEAR IN THIS MANUAL ARE 
FICTIONAL AND DO NOT REFER TO, OR PORTRAY, IN NAME OR SUBSTANCE, ANY ACTUAL NAMES, 
COMPANIES, ENTITIES, OR INSTITUTIONS.  ANY RESEMBLANCE TO ANY REAL PERSON, COMPANY, 
ENTITY, OR INSTITUTION IS PURELY COINCIDENTAL. 
 
Every effort has been made to ensure the accuracy of this manual.  However, KEYSTROKE Computer 
makes no warranties with respect to this documentation and disclaims any implied warranties of 
merchantability and fitness for a particular purpose.  KEYSTROKE Computer shall not be liable for any 
errors or for incidental or consequential damages in connection with the furnishing, performance, or use 
of this manual or the examples herein.  The information in this document is subject to change without 
notice. 
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ACT!® is a registered trademark. All other brands are the property of their respective owners. 
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Welcome to FaxAdmin™  

 
 
FaxAdmin™ by KEYSTROKE 
 
Fax right from within ACT! without leaving your desk!   
 
FaxAdmin lets you easily send personalized faxes to one or multiple contacts. You can even Fax 
Blast attached documents such as brochures, price lists, or contracts to your ACT! contacts.  
Instantly send personalized faxes to a single customer - or to a lookup of customers. 
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System Requirements 
 

 

FaxAdmin Requirements 

♦ System Requirement for Act! are sufficient for FaxAdmin to run 

♦ ACT! PRO or Premium 

♦ Fax Modem  

♦ Standard Telephone Line (in order to send the outgoing fax) 
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Configuring Preferences 
Setting ACT! Communication Preferences 
After installing FaxAdmin, you will need to ensure that FaxAdmin is chosen as the default faxing 
software. To configure this, launch ACT! and click Tools > Preferences and select the 
"Communication" Tab.   
 
IMPORTANT!  You should restart ACT! once you have made any changes to either ACT! 
preferences or KEYSTROKE Preferences. 
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Setting FaxAdmin Preferences 
Now that you have set ACT! to use KEYSTROKE FaxAdmin for the default faxing software, you 
will need to configure FaxAdmin. In order to configure FaxAdmin, you can click the "Fax Options" 
button from the ACT! Communications preferences.  
 

 
 
 
From the preference screen above, you will need to choose the supported faxing software to use. 
Currently we support our Microsoft Fax and Scan or FaxTalk. 
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Microsoft Fax and Scan Preferences 

There are several preferences that will affect the way FaxAdmin processes your fax from ACT! 
Below is the preferences screen for Microsoft Windows 10 Fax and Scan. 
 

 
 
 
Default Cover Page is set to one of the options. If you would NOT like to send a cover page 
automatically when you send a fax you can click the drop down arrow and choose "{None}". 
 
Attach Fax To History is set to place a copy of the sent fax into the history tab of the contact 
record. 
 
Priority will set the urgency on the fax for your recipient. 
 
OffPeak will cause the fax being sent to use the offpeak preferences that you have set in 
Microsoft Fax and Scan. 
 
History On Success will create a history entry in ACT! that the fax was sent successfully.  
These entries mean FaxAdmin successfully sent the fax to the chosen engine.  You will need to 
check the Windows Fax and Scan or FaxTalk engines themselves to determine if the fax was truly 
delivered.   
 
History On Fail will create a history entry in ACT! that the fax has failed. 
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KEYSTROKE FaxTalk Preferences 

There are several preferences that will affect the way FaxTalk processes your fax from ACT! 
Below is the preferences screen for FaxTalk. 
 

 
 
 
 
 
Default Cover Page is set to one of the options.  If you would NOT like to send a cover page 
automatically when you send a fax you can leave it set to "{None}".  Otherwise you can select 
one to use as a default. 
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Fax Blast 
Introduction 
The Fax Blast option that comes with FaxAdmin will enable you to send faxes to single contacts, 
specific lookups, and at the same time allow you to create attachments for these contacts. In 
addition, the Fax Blast tool will allow you to send documents that are not from ACT! to your ACT! 
contacts whether they are in a lookup, group, etc.  You simply create the lookup in ACT! first and 
then use the Fax Blast tool. 
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Starting A Fax Blast 
1. Create your lookup from within ACT!  
2. Go to Write > Fax Blast and you will see the following screen. 
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Selecting Contacts 
Here you can select which contacts are going to receive the fax attachment. See the example 
below of what options you have for selecting contacts.  You have the following options as seen 
below: 
 

• All Contacts 
• Companies 
• Groups 
• Current Lookup 

 
Here is an example of the "Select From" box. 
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The most common option is the "Current Lookup".  To select the lookup you have chosen, 

choose "Current Lookup" from the drop-down and use the double set of arrows  pointing 
to the empty box on the right. This will grab the entire lookup from the left and move to the 
recipient's list on the right. Click OK at this point to get back to the main Fax Blast screen. See 
the example below. 
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Choosing Documents 
To choose an attachment for your Fax Blast, choose the ellipse button  next to 
"Attachments".  You will see the screen below. 
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Once you have highlighted your document, press the "Open" button to select that document to 
be used for your Fax Blast. You will return to the following window to see what you have 
attached. Press "OK" to return to the Fax Blast window. 
 

 
 
 
NOTE:  There is currently an issue where Word documents that contain columns are not coming 
out exactly as the document should. The columns in the document will push margins settings out 
and force a multiple page document. 
 
Option 1: 
The manufacturer of the document conversion component recommends using a table instead of a 
column whenever possible to avoid this issue.   
 
Option 2: 
Click the "Use alternate document conversion method" option in the FaxBlast - Add Attachments 
dialog.   
 
When this option is checked, the Word document will be sent to the KEYSTROKEFax fax/print 
driver, allowing Word to control how the document is created for the fax attachment. 
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Here is an example of the option for "Use alternative document conversion method" 
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Fax Blast Options 
From the main Fax Blast screen, you can choose the Options button. Once you click the 
Options button, you will see the Options screen below. 
 

 
 

 
Send during Off-Peak time will cause the fax being sent to use the off-peak preferences that 
you have set. 
 
Show Send Screen will display the Windows Fax and Scan send screen prior to sending the fax. 
You will then have additional options available since you will be in Windows Fax and Scan prior to 
the fax being sent. 
 
Attach fax to History (1st file only FaxBlast) will create a history of the Fax Blast that was 
sent AND place a copy of the document on the history tab of the contact. 
 
Send at a scheduled time will let you set on the fly what time etc. to send the fax. 
 
 
Once all your options are set, click OK. 
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Completing A Fax Blast 
Once back on the main Fax Blast screen as seen here, you will click OK and your Fax Blast will 
begin processing. 
 

 
 

From the 'Select From' drop down you can choose 'Contacts in Group'.  On the right hand side 
you will select the group you want to fax to. From there you can choose the contacts one by one, 
or select the entire group by clicking the double set of arrows to move the contacts from the left 
side pane to the right side pane. 
 
See the example of this below: 
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Sending A Fax Blast To A Company 
From the 'Select From' drop down you can choose 'Contacts in Company'.  On the right hand side 
you will select the company you want to fax to. From there you can choose the contacts one by 
one, or select the entire company by clicking the double set of arrows to move the contacts from 
the left side pane to the right side pane. 
 
See the example of this below: 
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Faxing From Documents 

Introduction 
With FaxAdmin, you are also able to fax a document that you already have saved in ACT!.  This 
process changes slightly depending on which word processor you are using.   
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Faxing From An ACT! Document 
If you have ACT! chosen as your default word processor you will use the following steps to send 
a document as a fax. 
 

1. Go to Write menu and choose your document or template. In our example below we 
chose "Letter". 
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2. Go to File > Send Fax.  You may get prompted to save the document first. If this is the 
case, Go to File > Save As and save the document then proceed with these steps 
again. The following box will appear. 

 

 
 

4. Your fax is then sent using the default preferences you have chosen. 
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Faxing From A Word Document 
If you have Microsoft Word chosen as your default word processor you will use the following 
steps to send a document as a fax. 
 
1.  Go to Write menu and choose your document or template. In our example below we chose 
"Letter". 
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2. Go to Add-ins, ACT! > Send Fax.  You may get prompted to save the document 
first. If this is the case, Go to File > Save As and save the document then proceed with 
these steps again. The following box will appear. 

 

 
 

4. Your fax is then sent using the default preferences you have chosen. 
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Mail Merge To A Fax 
Introduction 
With FaxAdmin you will have the ability to send a fax to numerous recipients using a fax 
template. This is done by using the ACT! mail merge wizard and using "Fax" as the output.   



FaxAdmin 
 

27 
 

Sending A Mail Merge Fax 
To create a Mail Merge Fax use the following steps: 
 

1. Go to Write > Mail Merge Fax and set your options and then select OK and then the 
mail merge wizard will appear as shown below: 
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2. Choose "Fax " on the "Select Output" box and click Next. 
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3. Click Browse on the "Select Template" box and choose your template to use and click 
Next. 

4.  
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4. Choose which contacts or groups on the "Select Contact" box and click Next. 
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5. Enter a subject for the fax as well as choose your "Record history" options and click 
Next. 
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6. Select how you would like FaxAdmin to handle the contacts with missing fax numbers 

and click Next. 
 

 
 
 
 

7. You have now completed the wizard and are looking at the Summary of tasks and the 
options you have chosen. Click Finish to process your mail merge. 
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8. The "Merging Records" box will appear showing you the contacts being merged into the 
template. 
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Sending A Mail Merge Fax With Options 
If you want to set options for your mail merge such as the Priority, Send at a scheduled time,  
etc. you can do this by going to WRITE > MAIL MERGE FAX first. You will see the following 
window that will allow you to set various preferences prior to performing the mail merge. 
 

 
 
 
 
 
Once you click OK on the Options screen, you will go through the rest of the mail merge wizard 
as described in the 'Sending a Mail Merge Fax' help topic. 
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Quick Fax 
Introduction 
The Quick Fax option gives you a quick way to send a contact a fax cover page or simple 
document. It is only intended for single faxes. 



FaxAdmin 

36 
 

Sending A Quick Fax 
To send a contact a Quick Fax, you can either click the Icon on the toolbar  or go to Write > 
Quick Fax. You will see the following screen below: 
 

 
 
 
 
Recipient - The "To:" box in the "Recipient" section of the window will be filled out by default 
with the contact record you were on in ACT!.  If you wish to send to somebody other than this 
contact, you can either use the Cancel button or use the drop down and choose another contact 
to send the fax to. The fax number can also be chosen from the list that is presented. If these 
numbers need correction, you must change them from within the corresponding field in ACT!. 
 
Cover Page - From this section you MUST choose the cover page to use as that is what is being 
sent on a Quick fax.  You MUST enter a subject for the fax that is being sent.  Any notes you 
would like to make should also be entered at this time. 
 
Subject - Here you can enter the subject of the fax that will show up on the fax. 
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Notes - Here you enter any notes that you want to populate on the body of the fax. 
IMPORTANT! You must NOT preview the fax or show the send screen or the engine will 
determine you want to enter something different and the end result will be a blank notes section 
on the outgoing fax.   
 
Sending your Fax 
 
In order to complete and send your fax, at this point you will click OK.  Depending on which fax 
solution you have set as the default, your fax will be sent using the preferences that you have 
set. 
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Trial Ware Information 
Trial Ware Information 
FaxAdmin comes with a fully functional 30 day trial. When you launch FaxAdmin, you will be 
prompted to try the program or register. You can utilize your 30-day trial by simply clicking the 
'Try' button. If you have purchased the software, you can choose the 'Register' button and 
continue through the process by activating your software. See the example below: 
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Registration 
Registration 
When you choose to register your product, you will be prompted to input your information as 
shown below.  You must fill out the fields marked with a red circle.  Upon entering this 
information, you will choose the 'Register' button to continue on to activation. 
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Activation 
Activation 
Once you have entered your information on the 'Register Your Software' window, you will be 
prompted to Activate Your Software. See the example below: 
 

 
 
 
 
Once you choose 'Activate online now', you will see the following box to show it was successful. 
 
Note:  When you activate your software, it can ONLY be used on the machine in 
which it was activated on. If you choose to install it on another machine you MUST 
'Deactivate' the software first and then 'Activate' it on the new machine.   
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Deactivation 
Deactivation 
 

Open ACT!.  

Click the FaxAdmin menu and choose the About FaxAdmin item.  

Click the "Deactivate" button in order to deactivate the FaxAdmin software. 

Now you can install the FaxAdmin software on the new computer and re-use the original serial 
number you were given and then you can activate the software online.
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Troubleshooting 

Why Are The Fax Margins 1 Inch? 
The most common cause of this problem is Tables or Text Boxes being used on the template. 
Templates should be created using very simplistic formatting. Graphics in the templates are fine, 
but all text should be entered directly into the template vs. using tables or text boxes. 
 
Another cause for margins not being the same on the outgoing fax is due to the default margins 
in Wordpad being different than the margins you are using in your Word template. You must 
open Wordpad by going to START > PROGRAMS > ACCESSORIES > and go to FILE > 
PAGE SETUP.  From there, set these margins the same as you used in your template in Word or 
ACT!. 
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Why Does The Number Being Dialed Always Show 
"+1"? 
When the document is ported over to the engines, the number may display as "+1" then the 
number. This does not necessarily indicate that it is dialed with the "1". The best way to 
determine how the engines are dialing the number is by looking at the "Call Progress" screen as 
seen below.  
 

 
 
 
 
If you see the "1" on this screen and it should not be dialing the "1" then you will need to ensure 
you have "Area Code Dialing Rules" set properly. This is found in Control Panel, Phone and 
Modem. 
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Technical Support 
Contact Us 
Technical support is available by visiting the KEYSTROKE site. We offer several services to meet 
your technical support needs. Please visit us today @ www.Keystroke.ca/support to see if there 
are any known issues for your product. 
 

http://www.keystroke.ca/support

	Welcome to FaxAdmin™
	System Requirements
	FaxAdmin Requirements


	Configuring Preferences
	Setting ACT! Communication Preferences
	Setting FaxAdmin Preferences
	Microsoft Fax and Scan Preferences
	KEYSTROKE FaxTalk Preferences

	Fax Blast
	Introduction
	Starting A Fax Blast
	Selecting Contacts
	Choosing Documents
	Fax Blast Options
	Completing A Fax Blast
	Sending A Fax Blast To A Group
	Sending A Fax Blast To A Company
	Faxing From Documents
	Introduction
	Faxing From An ACT! Document
	Faxing From A Word Document

	Mail Merge To A Fax
	Introduction
	Sending A Mail Merge Fax
	Sending A Mail Merge Fax With Options

	Quick Fax
	Introduction
	Sending A Quick Fax

	Trial Ware Information
	Trial Ware Information

	Registration
	Registration

	Activation
	Activation

	Deactivation
	Deactivation
	Why Are The Fax Margins 1 Inch?
	Why Does The Number Being Dialed Always Show "+1"?

	Technical Support
	Contact Us


